When creating detections, which of the following sequences would result in the most performant SPL query?
Which of the following macro values will exclude all of the company networks if it is called from the following search?
index=firewall sourcetype=pan\:traffic NOT " company_networks "
The SOC notices over the course of an investigation there are numerous logs similar to the following:
UDP: query: reallybad.c2.com IN A response: SERVFAIL
What detection should be created to alert on this behavior for the future?
What document can be helpful in understanding the prioritization of risk when comparing entities in an organization?
When creating a case in Splunk SOAR, which action should be taken to correlate various findings (risk notables) to ensure all are actioned?
In the context of Splunk ' s Common Information Model (CIM), which construct ensures that events from different data sources appear in the applicable data model?
What is the best method to operationalize the results of a threat hunt for daily use by SOC analysts?
The following SPL is designed to report on a certain SOC metric. Which metric is the most likely topic for this report?
| tstats summariesonly=true earliest(_time) as _time
FROM datamodel=Incident_Management
BY " Notable_Events.Meta.rule_id "
| rename " Notable_Events.Meta.* " as " * "
| lookup update=true incident_updates_lookup rule_id OUTPUTNEW time
| search time=*
| stats earliest(_time) as create_time, min(time) as triage_time by rule_id
| eval diff=triage_time-create_time,
stat_type=if(
create_time < relative_time(now(), " -7d@d " ),
" past " ,
" current "
),
past=if(stat_type= " past " , 1, 0),
current=if(stat_type= " current " , 1, 0),
past_diff=if(stat_type= " past " , diff, 0),
current_diff=if(stat_type= " current " , diff, 0)
| stats sum(past) AS past,
sum(current) AS current,
sum(past_diff) AS past_diff,
sum(current_diff) AS current_diff
| eval past=round(past_diff/past/60),
current=round(current_diff/current/60)
| table past, current
| transpose
How does Mission Control decipher which response template to assign to findings?
Which of the following is a methodology to help prevent malicious lateral movement?